你的位置:抹茶網 > 科技 > 我運行WOW時跳出顯卡驅動程序過低。

我運行WOW時跳出顯卡驅動程序過低。

時間:2022-06-01 20:43瀏覽次數:60

1 楼: baici41


你把驅動卸載掉,重新用顯卡帶的光盤安裝驅動不用更新,把dx9或11更新一下,你延遲高時網絡的原因和系統沒什麼關係,不需要更新顯卡,那是wow更新文件檢測錯誤照成的,wow5.2更新後n卡會提示顯卡驅動過期

2 楼: 百度網友9fbb557f08


應該是顯卡的驅動程序版本低了,建議下載驅動精靈,按照它的提示進行更新後重啓電腦估計就可以了。

3 楼: as760816684


跟你說哦你下載個驅動精靈點驅動管理再點顯卡那一項的下載下載好了自動安裝重啓在運行就可以瞭望採納!!!

4 楼: 啊卯春美e

5 楼: 521_55


您好,這樣的情況建議您下載最新版本的驅動精靈,或是直接在線升級一下驅動精靈。希望可以幫到您。

6 楼: soul_Hunt


我的也是,然後下了驅動精靈,但驅動精靈說不需要更新。然後不管他繼續玩。。。

7 楼: 百度網友9b4a50a


不理他,叉掉後重新進

友情链接: 哪學網91賽普網2508網蓋倫網瑞納網巴比特網必讀網234網牛牛網

抹茶網娛樂生活科技教育

Copyright © 2013-2022 抹茶網 版權所有